Some customers in Australia may be experiencing a degradation in sending and receiving SMS and MMS messages.

Incident Report for Dialpad

Resolved

The service returned to normal operation.
Posted May 11, 2025 - 03:08 PDT

Monitoring

The service is being monitored.
Posted May 11, 2025 - 02:42 PDT

Investigating

The service is being monitored.
Posted May 11, 2025 - 02:41 PDT

Monitoring

The service is being monitored.
Posted May 11, 2025 - 02:39 PDT

Update

We are continuing to investigate this issue.
Posted May 11, 2025 - 01:30 PDT

Update

We are continuing to investigate this issue.
Posted May 11, 2025 - 00:29 PDT

Update

We are continuing to investigate this issue.
Posted May 10, 2025 - 23:14 PDT

Update

We are continuing to investigate this issue.
Posted May 10, 2025 - 22:14 PDT

Update

We are continuing to investigate this issue.
Posted May 10, 2025 - 21:14 PDT

Update

We are continuing to investigate this issue.
Posted May 10, 2025 - 20:29 PDT

Update

We are continuing to investigate this issue.
Posted May 10, 2025 - 20:24 PDT

Investigating

We are currently investigating this issue.
Posted May 10, 2025 - 19:30 PDT
This incident affected: Telephony Infrastructure: Inbound Calls, Telephony Infrastructure: Outbound Calls, Carrier Networks: Local Numbers, Carrier Networks: Toll-Free Numbers, Carrier Networks: Messaging, Application, Contact Center, Omnichannel, Meetings, Analytics, API Platform, Integrations, Messaging, Website, Dialpad Ai, Google Cloud Platform, and Ai Agent.