Outbound calling down in New Zealand
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted 23 days ago. Sep 29, 2019 - 18:40 PDT
Update
The issue with calling to New Zealand was isolated and resolved. All services are back up and running.
Posted 23 days ago. Sep 29, 2019 - 18:35 PDT
Investigating
We have received notification from a New Zealand client that they are unable to receive inbound calls from an offnet number. A ticket has been opened with our APAC partner and our telephony engineers have been alerted to the possible outage.
Posted 23 days ago. Sep 29, 2019 - 17:20 PDT
This incident affected: Telephony Infrastructure: Inbound Calls.