Messaging service degradation and call notification issues
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 12:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2022 - 11:40 PDT
Identified
The issue has been identified and mitigation steps have been made to resolve the issue.
Posted Sep 28, 2022 - 11:37 PDT
Update
We are continuing to investigate this issue.
Posted Sep 28, 2022 - 11:32 PDT
Investigating
We are currently investigating an issue with messages not being received.
Posted Sep 28, 2022 - 11:15 PDT
This incident affected: Telephony Infrastructure: Inbound Calls, Contact Center, and Messaging.