Partial outage for Philippines inbound traffic
Incident Report for Dialpad
Resolved
This incident has been resolved by our local carrier partners.
Posted Dec 08, 2022 - 18:16 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2022 - 17:07 PST
Update
We are continuing to investigate this issue with our carrier.
Posted Dec 08, 2022 - 13:37 PST
Update
we are continuing to work with our carrier.
Posted Dec 08, 2022 - 11:27 PST
Update
We are continuing to investigate this issue.
Posted Dec 08, 2022 - 08:56 PST
Update
We are continuing to investigate this issue.
Posted Dec 08, 2022 - 07:16 PST
Update
Our carrier is looking at their network records at this point in time
Posted Dec 08, 2022 - 04:55 PST
Update
We have involved our upstream carrier for further troubleshooting
Posted Dec 08, 2022 - 03:22 PST
Investigating
We are currently investigating this issue.
Posted Dec 08, 2022 - 02:00 PST
This incident affected: Carrier Networks: Local Numbers.