Outbound calls not going through to some mobile carriers in Vietnam
Incident Report for Dialpad
Resolved
The issue has been resolved.
Posted 15 days ago. Aug 05, 2019 - 02:57 PDT
Identified
We've identified and resolved the initial issue with calls not going through. We are still seeing some issues with the caller ID displaying the wrong number for those calls that were failing.
Posted 15 days ago. Aug 05, 2019 - 01:22 PDT
Investigating
We've received a report that some outbound calls are not going through to mobile numbers in Vietnam.
Posted 15 days ago. Aug 05, 2019 - 01:17 PDT
This incident affected: Telephony Infrastructure: Outbound Calls.