Voice Intelligence Partial Disruption
Incident Report for Dialpad
Resolved
Voice Intelligence services fully operational as of 21:00UTC
Posted Oct 14, 2022 - 13:15 PDT
Update
Voice Intelligence services fully operational as of 21:00UTC
Posted Oct 14, 2022 - 13:00 PDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2022 - 12:00 PDT
Investigating
Partial Disruption in Voice Intelligence and Dialpad Ai features.
Posted Oct 14, 2022 - 08:30 PDT
This incident affected: Voice Intelligence.