Unable to Make and Receive calls using SF CTI
Incident Report for Dialpad
Resolved
A breaking change in the Salesforce CTI dialer was rolled back at Jun 30, 2022, 3:06 AM UTC. We have verified that calls are working again and that errors have subsided.
Posted Jun 29, 2022 - 21:13 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 29, 2022 - 21:05 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 29, 2022 - 20:35 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2022 - 20:07 PDT
Investigating
We are currently investigating this issue.
Posted Jun 29, 2022 - 19:44 PDT
This incident affected: Telephony Infrastructure: Inbound Calls and Telephony Infrastructure: Outbound Calls.