Data Duplication affecting historical dashboards
Incident Report for Dialpad
Resolved
This incident appears to have been resolved as of 20:20 UTC.
Posted Sep 12, 2024 - 15:52 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2024 - 13:41 PDT
Update
We are continuing to investigate this issue.
Posted Sep 12, 2024 - 12:32 PDT
Update
We are continuing to investigate this issue.
Posted Sep 12, 2024 - 11:25 PDT
Investigating
Duplicate data may appear for Analytics of historical data within certain time ranges.

Placing calls, participating in meetings, or sending SMS are not impacted.
Posted Sep 12, 2024 - 10:06 PDT
This incident affected: Analytics.