Some customers are experiencing issues in receiving emails
Incident Report for Dialpad
Resolved
All the reauthorized companies traffic flow restored
Posted Aug 26, 2024 - 10:25 PDT
Identified
Those who experiencing this issue can delete the channel and re-authorise (DE Admin) as existing authorisation expired for their Outlook account.
Posted Aug 26, 2024 - 09:03 PDT
Investigating
Digital Email channels for some of our customers are experiencing issues in receiving emails. We have contacted our email vendor and are working with them to resolve the issue.
Posted Aug 26, 2024 - 08:10 PDT
This incident affected: Contact Center - Digital Channels.