Partial Outage in US and Canada's Toll-free Numbers
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 21:08 PDT
Monitoring
Our carriers have implemented a solution and our testing shows successful inbound calls to Toll Free at this time. We will continue to monitor the situation and update as appropriate
Posted Oct 06, 2021 - 20:29 PDT
Update
Our carriers have identified the issue with an upstream provider and are working to implement a mitigation strategy. We will post updates here as they become available
Posted Oct 06, 2021 - 19:51 PDT
Update
Update: We continue to investigate this issue with our carriers in the US & Canada. This is causing a failure on inbound calls to Toll-Free numbers. We will post updates here as more information becomes available.
Posted Oct 06, 2021 - 18:55 PDT
Investigating
We are currently investigating this issue.
Posted Oct 06, 2021 - 18:05 PDT
This incident affected: Carrier Networks: Toll-Free Numbers.