Analytics related issues
Incident Report for Dialpad
Resolved
After monitoring, we've determined that all Analytics pages are fully functional.
Posted Nov 14, 2024 - 07:43 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 14, 2024 - 06:36 PST
Monitoring
The mitigation was applied at 14 Nov 2024 02:03 PM UTC and now the backlog data should show up in the Analytics pages. We are continuing to monitor to ensure everything is working fine.
Posted Nov 14, 2024 - 06:36 PST
Identified
This issue affects the analytics page, the live dashboard, coaching hub. Data from today is not being displayed. We are actively working on fixing this.
Posted Nov 14, 2024 - 05:32 PST
Investigating
We are investigating a potential outage for some customers with Analytics when using time based filters
Posted Nov 14, 2024 - 05:24 PST
This incident affected: Analytics.