Issues with outbound calls to Canada
Incident Report for Dialpad
Resolved
As of 5:30pm PST, the issue is solved and all traffic back to normal.
Posted Jun 24, 2020 - 17:30 PDT
Update
Corrective action is in place and we are monitoring the situation very closely.
Posted Jun 24, 2020 - 16:59 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 24, 2020 - 16:59 PDT
Update
We currently have a workaround in place using alternate routes. We continue to work with our carrier to resolve the underlying issues reported. The issues that have been reported are Dialpad customers with local Canadian numbers that are not able to complete outbound calls to local numbers in Canada.
Posted Jun 24, 2020 - 15:07 PDT
Monitoring
We have made a routing change and test calls are completing.
Posted Jun 24, 2020 - 12:20 PDT
Investigating
We are currently investigating reported issues with calls to Canada. Currently affected are Canada local calls to 604 and 778 area codes.
Posted Jun 24, 2020 - 11:54 PDT
This incident affected: Carrier Networks: Local Numbers.