Colombia call failure ( Inbound and Outbound )
Incident Report for Dialpad
Resolved
The local provider has been able to correct the issue and calling is now operational
Posted Nov 28, 2022 - 11:34 PST
Identified
Our local carrier partner is still working to isolate the issue with the faulty equipment
Posted Nov 28, 2022 - 10:44 PST
Investigating
We are continuing to investigate this issue.
Posted Nov 28, 2022 - 09:46 PST
Identified
Our local carrier partner has isolated the issue to a faulty piece of equipment and is engaged with the vendor to resolve the issue.
Posted Nov 28, 2022 - 09:27 PST
Update
We are continuing to investigate this issue.
Posted Nov 28, 2022 - 08:40 PST
Update
We are continuing to investigate this issue.
Posted Nov 28, 2022 - 07:32 PST
Update
We are continuing to investigate this issue.
Posted Nov 28, 2022 - 06:24 PST
Investigating
We are currently investigating this issue.
Posted Nov 28, 2022 - 05:41 PST
This incident affected: Carrier Networks: Local Numbers.