VI not displaying on Native App
Incident Report for Dialpad
Resolved
We've confirmed the VI Transcript issue is now resolved.
Posted Aug 02, 2021 - 11:10 PDT
Monitoring
The issue with VI Transcript affecting the Desktop Native App is now fixed. Users may need to refresh the app by closing it out completely by Right clicking Dialpad app icon (Control and Right-Click for Mac) from the Taskbar>click Quit. We are continuing to monitor the situation.
Posted Aug 02, 2021 - 11:06 PDT
Update
VI Transcript issue is still being investigated. We will follow up with additional updates.
Posted Aug 02, 2021 - 10:26 PDT
Update
Engineering team is still investigating the VI transcript issue affecting the Desktop Native App. We will provide an update shortly.
Posted Aug 02, 2021 - 09:52 PDT
Update
Issue appears to be isolated to the Desktop Native App. Users on the Dialpad Web App are able view the VI Transcripts.
Posted Aug 02, 2021 - 09:23 PDT
Investigating
There are some reports of VI transcripts not displaying on the Native App. We are currently investigating this.
Posted Aug 02, 2021 - 09:19 PDT
This incident affected: Voice Intelligence.