Issues with inbound/outbound calls, meetings and authentication.
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Feb 18, 2022 - 18:53 PST
Update
The situation is still being monitored to ensure none of the users experience any issues.
Posted Feb 18, 2022 - 16:28 PST
Update
The issue is still being monitored for any users that be effected.
Posted Feb 18, 2022 - 15:51 PST
Update
We are continuing to monitor for any further issues that may occur.
Posted Feb 18, 2022 - 15:17 PST
Update
We are still monitoring the situation for the few users that may be experiencing issues.
Posted Feb 18, 2022 - 14:47 PST
Update
We are continuing to monitor. Some users may still have issues. We are continuing to implement a fix.
Posted Feb 18, 2022 - 14:16 PST
Update
We've confirmed issue is resolved for most users. There is a small subset of users may still experience issues.
Posted Feb 18, 2022 - 13:35 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 18, 2022 - 13:04 PST
Update
We are currently still monitoring the issue to confirm it's fully fixed. We will update if any issues occur.
Posted Feb 18, 2022 - 12:29 PST
Update
We are continuing to monitor the situation. Will update if anything changes.
Posted Feb 18, 2022 - 11:50 PST
Monitoring
The fix has been implemented and we are monitoring the results. Any issues experienced, log out and log back in to your Dialpad account. If using a desk phone, please reboot the phone.
Posted Feb 18, 2022 - 11:22 PST
Update
Our Engineering team is making good progress deploying the fix. Some customers should begin seeing the service restored. The fix should be fully deployed soon.
Posted Feb 18, 2022 - 10:47 PST
Update
Our Engineering team is in the process of deploying the fix to impacted numbers and users. We expect to have this completed soon and will start verifying the fix with impacted customers.
Posted Feb 18, 2022 - 10:10 PST
Update
We are still working on the fix for this issue. More updates to follow.
Posted Feb 18, 2022 - 09:30 PST
Update
We are continuing to work on the fix for this issue.
Posted Feb 18, 2022 - 08:57 PST
Update
Engineering are still in the process of implementing the fix for this issue.
Posted Feb 18, 2022 - 08:25 PST
Update
We are continuing to work on the fix for this issue. We will provide more updates soon.
Posted Feb 18, 2022 - 07:55 PST
Update
Engineering are still implementing the fix. More updates to follow soon.
Posted Feb 18, 2022 - 07:26 PST
Identified
Engineering has identified the issue and is implementing a fix.
Posted Feb 18, 2022 - 07:02 PST
Investigating
We are investigating issues impacting a subset of our users. These issues are impacting the ability to make and receive calls and/or logging into Dialpad app and Dialpad Meetings.
Posted Feb 18, 2022 - 06:35 PST
This incident affected: Carrier Networks: Local Numbers.