Inbound calls dropping in Brazil
Incident Report for Dialpad
Resolved
As of 12:40 PM PST, the issue is solved and all traffic back to normal.
Posted Sep 18, 2020 - 16:32 PDT
Update
As of 12:40 PM PST, the issue is solved and all traffic back to normal.
Posted Sep 18, 2020 - 16:31 PDT
Monitoring
Corrective action is in place and we are monitoring the situation very closely
Posted Sep 18, 2020 - 14:42 PDT
Identified
The issue has been identified and a fix has been implemented.
Posted Sep 18, 2020 - 14:41 PDT
Investigating
We are investigating reports of incoming calls not going through in Brazil.
Posted Sep 18, 2020 - 11:21 PDT
This incident affected: Telephony Infrastructure: Inbound Calls.