Inbound toll-free calls from a particular carrier were impacted by one-way network loss between that carrier and Dialpad from 9:25am and 9:50am PST. Dialpad is investigating the root cause but we have routed traffic around the affected path and believe the issue is confined to that path.
Posted Dec 02, 2024 - 14:08 PST
Monitoring
Corrective action is in place and we are monitoring the situation very closely to confirm stability.
Posted Dec 02, 2024 - 13:00 PST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2024 - 12:10 PST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2024 - 11:56 PST
Update
We are currently investigating reports of potential service degradation affecting calling for some customers. We will provide updates as more information becomes available.
Posted Dec 02, 2024 - 11:46 PST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2024 - 11:38 PST
Investigating
We are investigating a potential service degradation. More details will be provided shortly.
Posted Dec 02, 2024 - 11:36 PST
This incident affected: Telephony Infrastructure: Inbound Calls.