Call disruption for US West
Incident Report for Dialpad
Postmortem

In San Jose, our intra-metro network connectivity was re-groomed by the service provider in a way that eliminated its redundancy. As this is not supposed to be done without our consent, we are following up with the vendor on further mitigating steps and regular audits. Further, we will begin regular audits of our paths with all vendors at all sites.

Posted 9 days ago. Jul 12, 2019 - 14:38 PDT

Resolved
On Wednesday Jul 10, 2019 from 11:17 - 11:20 US/Pacific, a network outage in our San Jose datacenter caused a 2-4 minute severe disruption to call audio and control in that region. We are still investigating the root cause but have re-routed traffic as a precaution.
Posted 11 days ago. Jul 10, 2019 - 12:16 PDT
This incident affected: Telephony Infrastructure: Inbound Calls and Telephony Infrastructure: Outbound Calls.